登录站点

用户名

密码

workbench不能运行的问题

已有 138 次阅读  2014-04-04 21:01
今天在win7操作系统下安装64位的ansys14.0,安装后workbench不能运行,提示需要在NET Framework 3.5下运行,查看控制面板,该机为NET Framework 4.5,卸载之。NET Framework 3.5是win7本身自带组件,控制面板——程序——打开或关闭windows功能,在Microsoft.net framework 3.5.1前面打勾就可以了。更新后workbench正常运行。
分享 举报

设备圈微信号:shebeiQ